Menace pour Windows XP, Windows Vista et Windows 7

mmmDenis Charron

Windows a décelé une faille de sécurité importante dans d’anciennes versions de son système d’exploitation, soit Windows XP, Windows Server 2003,  Windows Vista, Windows 7, Windows Server 2008,  Windows Server 2008 R2.

Si vous utilisez encore une de ces versions, il est très important de lire ce qui suit.

Cette faille majeure de sécurité ne touche pas les utilisateurs de Windows 8 ou Windows 10.

Les mises à jour pour Windows 7, Windows Server 2008 et Windows Server 2008 R2 sont disponibles par l’entremise de Windows Update ou de cette page spéciale.

Même si les versions Windows XP, Windows Vista et Windows Server 2003 ne sont plus supportées par Microsoft, une page spéciale pour les mises à jour concernant cette menace a été créée.

Vous pourrez en apprendre plus en lisant cet article de Radio-Canada.ca en cliquant ici.

Denis Charron

5 réflexions sur « Menace pour Windows XP, Windows Vista et Windows 7 »

  1. Activez la recherche automatique de mises-à-jour, quitte à ne pas les télécharger automatiquement, mais vous pouvez en plus commander une recherche sur demande si vous avez des inquiétudes à ce sujet et que vous ne voulez pas être obligé de fermer toutes vos fenêtres actives pour permettre une installation alors que vous utiliserez Windows.

  2. Merci Denis de faire toute cette recherche, pour nous en informé .
    Vraiment un grand merci .

Les commentaires sont fermés.